Intermittent camera issues

Resolved

This is now resolved.
Posted Jul 07, 2025 - 16:13 BST

Update

A fix has been identified and will be deployed in the R92.1 release Monday 7th July 2025.
Posted Jul 04, 2025 - 14:38 BST

Identified

We have received reports of call participants experiencing blank or flickering video tiles. Our Engineers are working on a fix and we aim to share an update shortly.
Posted Jul 02, 2025 - 15:41 BST
This incident affected: Call Connections.