Get webhook notifications whenever Attend Anywhere - NHS Scotland/NearMe creates an incident, updates an incident, resolves an incident or changes a component status.
This issue was resolved following a release on 29th May 2024.
Posted Jun 05, 2025 - 14:33 BST
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 29, 2024 - 05:12 BST
Identified
We have identified an intermittent issue where some service providers may not see callers showing in waiting area queues. We are currently working on a fix for this, but in the meantime, if you believe you're experiencing this issue, you can refresh your waiting area screen to resolve. We have provided additional detailed instructions for a workaround. Detailed instructions can be found here: https://www.vc.scot.nhs.uk/call-queue-workarounds/
Posted May 27, 2024 - 08:15 BST
Update
We are experiencing intermittent issues where some service providers may not see callers showing in waiting area queues. We are currently working on a fix for this, but in the meantime, we have provided detailed instructions for a workaround. Detailed instructions can be found here: https://www.vc.scot.nhs.uk/call-queue-workarounds/
Posted May 27, 2024 - 07:15 BST
Investigating
We are experiencing intermittent issues where some service providers may not see callers showing in waiting area queues. We are currently working on a fix for this, but in the meantime, we have provided detailed instructions for a workaround. Detailed instructions can be found here: https://www.vc.scot.nhs.uk/call-queue-workarounds/
Posted May 27, 2024 - 07:12 BST
This incident affected: Management Console (Waiting Area Functionality).