Screen Sharing Audio function

Resolved

This is resolved in R92.2
Posted Jul 14, 2025 - 14:25 BST

Investigating

We've received reports that screen sharing audio may not be available for users within Group Consultations. The issue is under investigation.
Posted Jul 07, 2025 - 16:16 BST
This incident affected: Call Connections.